Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Fax not completly

Hi

I have a ICS7750 with a 16 Port Analog and 4 Port ISDN BRI Gateway. The Problem is with the Faxes they are not completly some Text is or only the half site is missing.

Thanks for all helps

5 REPLIES
New Member

Re: Fax not completly

The faxes are coming through incomplete? Is this in-bound faxes, out-bound faxes or both?

New Member

Re: Fax not completly

This is in- and out-bound.

Regards Markus

Blue

Re: Fax not completly

Please post your config.

New Member

Re: Fax not completly

sh run

Building configuration...

Current configuration : 4078 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname AnalogGW

!

enable password

!

voice-card 0

!

ip subnet-zero

!

!

!

!

!

voice call carrier capacity active

voice echo-canceller extended

!

!

!

!

!

!

!

!

!

ccm-manager mgcp

ccm-manager music-on-hold

ccm-manager config server 192.168.101.60

ccm-manager config

!

!

!

interface FastEthernet0/0

ip address 192.168.101.64 255.255.255.0

speed 100

full-duplex

!

ip classless

no ip http server

!

!

logging 192.168.101.60

!

snmp-server community public RO

snmp-server community voice RW

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn ietf

snmp-server enable traps hsrp

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps frame-relay

snmp-server enable traps frame-relay subif

snmp-server enable traps syslog

snmp-server enable traps rtr

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps ipmulticast

snmp-server enable traps msdp

snmp-server enable traps rsvp

snmp-server enable traps pppoe

snmp-server enable traps bgp

snmp-server enable traps ipmobile

snmp-server enable traps dial

snmp-server enable traps voice poor-qov

snmp-server enable traps dnis

snmp-server enable traps xgcp

snmp-server host 192.168.101.60 public

call rsvp-sync

!

voice-port 0/0

echo-cancel coverage 24

cptone CH

!

voice-port 0/1

echo-cancel coverage 24

cptone CH

!

voice-port 0/2

echo-cancel coverage 24

cptone CH

!

voice-port 0/3

echo-cancel coverage 24

cptone CH

!

voice-port 0/4

echo-cancel coverage 24

cptone CH

!

voice-port 0/5

echo-cancel coverage 24

cptone CH

!

voice-port 0/6

echo-cancel coverage 24

cptone CH

!

voice-port 0/7

echo-cancel coverage 24

cptone CH

!

voice-port 0/8

echo-cancel coverage 24

cptone CH

!

voice-port 0/9

echo-cancel coverage 24

cptone CH

!

voice-port 0/10

echo-cancel coverage 24

cptone CH

!

voice-port 0/11

echo-cancel coverage 24

cptone CH

!

voice-port 0/12

echo-cancel coverage 24

cptone CH

!

voice-port 0/13

echo-cancel coverage 24

cptone CH

!

voice-port 0/14

echo-cancel coverage 24

cptone CH

!

voice-port 0/15

echo-cancel coverage 24

cptone CH

!

mgcp

mgcp call-agent 192.168.101.60 2427 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp modem passthrough voip codec g711alaw

mgcp package-capability rtp-package

no mgcp package-capability res-package

mgcp package-capability sst-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 ecm

mgcp fax t38 inhibit

mgcp rtp payload-type g726r16 static

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

application mgcpapp

port 0/0

!

dial-peer voice 2 pots

application mgcpapp

port 0/1

!

dial-peer voice 3 pots

application mgcpapp

port 0/2

!

dial-peer voice 4 pots

application mgcpapp

port 0/3

!

dial-peer voice 5 pots

application mgcpapp

fax rate disable

port 0/4

!

dial-peer voice 6 pots

application mgcpapp

port 0/5

!

dial-peer voice 7 pots

application mgcpapp

port 0/6

!

dial-peer voice 8 pots

application mgcpapp

port 0/7

!

dial-peer voice 9 pots

application mgcpapp

port 0/8

!

dial-peer voice 10 pots

application mgcpapp

port 0/9

!

dial-peer voice 11 pots

application mgcpapp

fax rate disable

port 0/10

!

dial-peer voice 12 pots

application mgcpapp

fax rate disable

port 0/11

!

dial-peer voice 13 pots

application mgcpapp

port 0/12

!

dial-peer voice 14 pots

application mgcpapp

port 0/13

!

dial-peer voice 15 pots

application mgcpapp

port 0/14

!

dial-peer voice 16 pots

application mgcpapp

port 0/15

!

!

line con 0

exec-timeout 0 0

password

login

line aux 0

line vty 0 4

password

login

line vty 5 15

password

login

!

end

Building configuration...

Current configuration : 3440 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname IsdnGW

!

logging buffered 4096 informational

enable password

!

voice-card 0

!

voice-card 1

!

ip subnet-zero

!

!

no ip domain lookup

!

ip cef

!

isdn switch-type basic-net3

!

voice call carrier capacity active

voice echo-canceller extended

!

voice class codec 1

codec preference 1 g711alaw

codec preference 2 g711ulaw

codec preference 3 g729r8

codec preference 4 g723ar63

codec preference 5 g723ar53

!

!

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.101.63 255.255.255.0

speed 100

full-duplex

h323-gateway voip interface

!

interface BRI0/0

no ip address

isdn switch-type basic-net3

isdn twait-disable

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI0/1

no ip address

isdn switch-type basic-net3

isdn twait-disable

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI1/0

no ip address

isdn switch-type basic-net3

isdn twait-disable

isdn incoming-voice voice

isdn static-tei 0

!

interface BRI1/1

no ip address

isdn switch-type basic-net3

isdn twait-disable

isdn incoming-voice voice

isdn static-tei 0

!

ip classless

no ip http server

!

!

logging 192.168.101.60

!

snmp-server community public RO

snmp-server community voice RW

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps isdn call-information

snmp-server enable traps isdn layer2

snmp-server enable traps isdn chan-not-avail

snmp-server enable traps isdn ietf

snmp-server enable traps hsrp

snmp-server enable traps config

snmp-server enable traps entity

snmp-server enable traps frame-relay

snmp-server enable traps frame-relay subif

snmp-server enable traps syslog

snmp-server enable traps rtr

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps ipmulticast

snmp-server enable traps msdp

snmp-server enable traps rsvp

snmp-server enable traps pppoe

snmp-server enable traps bgp

snmp-server enable traps ipmobile

snmp-server enable traps dial

snmp-server enable traps voice poor-qov

snmp-server enable traps dnis

snmp-server enable traps xgcp

snmp-server host 192.168.101.60 public

call rsvp-sync

!

voice-port 0/0

echo-cancel erl worst-case 3

compand-type a-law

no comfort-noise

cptone CH

!

voice-port 0/1

echo-cancel erl worst-case 3

compand-type a-law

no comfort-noise

cptone CH

!

voice-port 1/0

echo-cancel erl worst-case 3

compand-type a-law

no comfort-noise

cptone CH

!

voice-port 1/1

echo-cancel erl worst-case 3

compand-type a-law

no comfort-noise

cptone CH

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 0T

direct-inward-dial

port 0/0

!

dial-peer voice 2 pots

preference 1

destination-pattern 0T

direct-inward-dial

port 0/1

!

dial-peer voice 3 pots

preference 2

destination-pattern 0T

direct-inward-dial

port 1/0

!

dial-peer voice 4 pots

preference 3

destination-pattern 0T

direct-inward-dial

port 1/1

!

dial-peer voice 700 voip

destination-pattern 7..

voice-class codec 1

session target ipv4:192.168.101.60

fax rate disable

fax protocol pass-through g711alaw

no vad

!

gateway

!

!

line con 0

exec-timeout 0 0

password

login

line aux 0

line vty 0 4

password

login

line vty 5 15

password

login

!

no scheduler allocate

end

New Member

Re: Fax not completly

Sounds like a codec issue. Do you have the fax/modems set to use 711? Some times I have seen customers set there ata or fxs ports in a location that uses g729. This would case the fax to be compressed, that could case it to fail just about every time.

136
Views
0
Helpful
5
Replies
CreatePlease to create content