Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FoIP - MGCP/Q931/H323/Skinny

Hi People,

I have a real strange one, if you can advise that would be great;) - Topology is like this:

FAX Server --- Cisco H323 G/W --- CCM --- Cisco MGCP G/W

PSTN Connections are into the MGCP G/W, fax server connects to the cisco h323 g/w over Q931.

HERE IS THE OTHER BITS TO THE EQUATION:

In addition I have VG G/W that connects 4 fax machines, if I place a call out of the fax (via the VG) to one in another location everything works great. If I send a fax from the other location back into the VG G/W it works fine.

If I place a call out from the fax server to my mobile it connects and when I hit answer I see the Q931 messages go into connect state however when I call the fax machine that hangs off the VG by calling the full E164 address from the fax server (which would go fax server, h323, CCM out over the MGCP g/w, back in on its self and off to the VG G/W) the thing does not work. I have checked on the h323 gateway and it never receives a connect message. I even tested this with a direct exchange line that comes in straight from the Telco and its exactly the same thing - I answer, the MGCP gateway receives the connect message but it never arrives on the H323 gateway so the fax server hangs up the call.

LET ME KNOW IF ANYONE CAN HELP, LET ME KNOW IF U NEED MORE INFO.

1 REPLY
New Member
159
Views
0
Helpful
1
Replies
CreatePlease to create content