Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Forward all works sometimes

Sometimes "Forward All" is working and sometimes not.

When the debug is activated the following message shows (when the "forward all" is not working):

Cisco CallManagerForwardManager - ProcessDbFwdUpdtRes - ERROR - Send SdUnregisterInterceptReq - InterceptKey= 0xCF5 , Dn= 780:Interno

Where the CallManagerForwardManager is located and how interacts to the DB?

4 REPLIES
Cisco Employee

Re: Forward all works sometimes

In most cases CFwdAll issues are due to database connectvity issues to the publisher. There are a couple of things you can check.

Depending on theversion of CallManager 3.2 and lower you may have an issue with the protocol used between the CallManagers for DB communicaitons. Sometimes this protocol gets set to Named Pipes but should be Multiprotocol. Open the MS SQL Client Network Utility. Change the Default Network Library from Named Pipes to Multiprotocol. Reboot is not required.

The other issue may be the setting of the "SyncUpDBAfterLinkOOSFlag. The default setting is False. If it is changed to true then the sunbscriber wiil reload the forward DB after loosing connection with the publisher. When set to false the subscribers forwad DB will not be updated afte it reconnects with the publisher.

HTH

Kev

New Member

Re: Forward all works sometimes

Hi, Kev

What about CallManager 3.3 ?

CallManager 3.3 has parameter "Sync Call Forward Database After LinkOOS" which by default set to false.

As i understand it is better to set it true.

Am i right ?

I see that in CCM 3.3 tcp/ip protocol used. Is it OK ?

Thanks,

Sergei

Cisco Employee

Re: Forward all works sometimes

Yes, 3.3 will be set to TCP/IP and that is fine. Setting the "Sync Call Forward Database After LinkOOS" parameter will help if the subscriber looses then regains connection to the publisher. That is a good thing.

If thisis the problem, the question would by - why is the subscriber loosing connection. There is no easy answer. One would have to look at the topology and verify that nothing is causing a network outage such as a backup.

Good luck,

Kev

New Member

Re: Forward all works sometimes

Hi Key

I have a cluster of CCM 3.1(3a) (a publisher and a subscriber) and sometimes the Forward all does not work all the times even if a register the IP phone to the publisher server.

The Call Managers are very close (are connected to the same switch Lucent Cajun).

If I see the SQL Database Administrator, the database seems sync.

Alex

112
Views
0
Helpful
4
Replies
CreatePlease login to create content