Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Forwarding to another subscriber

I have a customer that says when they would forward a message to another subscriber they would press 5, then enter the last name, it would then ask for confirmation. However now it is not doing that. About 6 months ago we upgraded to 2.4.6 and maybe it has changed because of that. Also I downloaded the registry editor from answer monkey and changed the duel name registry setting that did not help. I looked through the conversation portion of the subscriber’s mailbox and changed the conversation around a bit, but that did not seem to help. Any ideas?<br><br>Thanks<br><br>

3 REPLIES
Anonymous
N/A

Re: Forwarding to another subscriber

Hmmmm... that's definitely the "dual name confirmation" setting. I've tried this many time on 2.x systems since this comes up from time to time and it does work. Which build of 2.4.6 are you on? 135? Any chance the setting is backwards (i.e. 0 instead of 1)? You may need to restart Unity, although I don't think that's the case...

Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: Forwarding to another subscriber

the customer has build 102. Our inhouse unity also has build 102,and i changed the registry on our box to dual name confirmation and rebooted and it does the same thing. When i leave a message by logging in to my mailbox then press 2 to leave a message, it will ask me to dial the persons ext (or their last name depending on how i have it set in the mailbox) it will then play the persons name and ask me to press pound to add, when i press pound it then says added. However when i get a new message and want to redirect it, i press five it will then ask me to dial the persons ext, it then just says added. So i think it is just the redirected message. Thanks

Anonymous
N/A

Re: Forwarding to another subscriber

Defect ID: CSCae08137.

Resolved in Unity versions 2.4.6.126 and up.

Scott Morgan
Cisco Systems TAC

93
Views
0
Helpful
3
Replies
CreatePlease to create content