Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

From Unity 2.4.6.161 to Unity 4.0

I am currently running W2K, Exchange 5.5 and Unity 2.4.6.161 on the same server no with NO Unified Messages.

Now am planning to move to a new server (hardware) running W2K, Exchange 5.5 and Unity 4.0 no Unified Messages. After all users have been moved to the new server the Exchange and Unity need to be backup daily.

The old server will be taken off line and used do something else.

Please advice the Major steps in sequence that needs to be taken to achieve this goal?

Thank you.

2 REPLIES
Gold

Re: From Unity 2.4.6.161 to Unity 4.0

This doc is where you want to start:

http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/inst/inst401/ex/inst_030.htm

These are the Cisco provided Disaster Recovery tools:

http://www.ciscounitytools.com/App_DisasterRecoveryTools.htm

Thanks,

Keith

New Member

Re: From Unity 2.4.6.161 to Unity 4.0

Thank you, for the fast response.

So far I installed Exchange 5.5 Sp4 on the new server. What should be me my next step?

On the old server Backup Exchange 5.5.

Move exchange mailboxes to the new Unity server.

Install Unity 4.0 on the New Server. (Should I Install Unity 4.0 on the new server before I move the mailboxes? May I have to Unity running at the same time?)

Export Unity Users from Unity 2.4.6.161.

Remove Unity 2.4.6.161.( I am not so sure when to uninstall Unity 2.4.6.161.)

Import Unity Users to Unity 4.0.

Take off line old Unity 2.4.6.161 server.

Please put them in the recommended order?

Thank you,

91
Views
0
Helpful
2
Replies
CreatePlease to create content