Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FXO connection using H323 cannot make call at the same time

I have a router 2620 with 2 port FXO module connect to PSTN and LAN with CCM (3.08). After complete the configuration. The router work with port by port.

It cannot make call at the same time.

What kind of information need to confirm in the config.

Thanks,

Matthew

3 REPLIES
Cisco Employee

Re: FXO connection using H323 cannot make call at the same time

How about pasting the config into the forum post so we can look at it?

New Member

Re: FXO connection using H323 cannot make call at the same time

Here is the config for the gateway.

When a call is using the voice port 1/0/0.

(voice call in & out through 1/0/0 is work)

We cannot make another call through port 1/0/1.

+++++++

hostname Call_Gateway

ip subnet-zero

no ip source-route

!

no ip finger

no ip domain-lookup

!

call rsvp-sync

!

voice class dualtone 70

freq-max-power 6

freq-min-power 25

freq-power-twist 15

freq-max-delay 16

freq-pair 1 480 620

cadence-min-on-time 50

cadence-max-off-time 200

cadence-variation 8

!

interface FastEthernet0/0

description LAN Connection

ip address 10.1.2.175 255.255.255.0

duplex auto

speed auto

h323-gateway voip interface

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.2.254

ip route 0.0.0.0 0.0.0.0 Null0 255

no ip http server

!

no logging trap

access-list 51 deny any

!

voice-port 1/0/0

cptone HK

timing percentbreak 60

connection plar 1256

supervisory disconnect dualtone pre-connect voice-class 70

!

voice-port 1/0/1

cptone HK

timing percentbreak 60

connection plar 1250

supervisory disconnect dualtone pre-connect voice-class 70

!

dial-peer cor custom

!

dial-peer voice 1 pots

destination-pattern .T

port 1/0/1

!

dial-peer voice 2 voip

destination-pattern 1256

session target ipv4:10.1.2.154

codec g711ulaw

!

dial-peer voice 3 voip

destination-pattern 1250

session target ipv4:10.1.2.151

codec g711ulaw

!

dial-peer voice 4 pots

destination-pattern .T

port 1/0/0

!

line con 0

transport input none

line aux 0

access-class 51 in

line vty 0 4

password powerline

login

!

ntp server 10.1.2.200

end

Cisco Employee

Re: FXO connection using H323 cannot make call at the same time

There are a few things you can try to find out what is going on.

1) Unplug the line from port 1/0/1 and plug a regular telephone into it, make sure you get dialtone and can make and receive calls.

2) Unplug the line from port 1/0/0 and leave 1/0/1 plugged in. Try to make an outbound call from an IP phone. Does it work?

3) Make sure that the RJ-11 wires you are using between the FXO VIC and the jack are only 2-wire, not 4-wire. If you use 4-wire cabling, the VIC could be dedicating both DSPs to port 1/0/0 since we support 2-line capability on both the FXO and FXS VIC card.

237
Views
0
Helpful
3
Replies
CreatePlease to create content