Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FXO Error: Unknown EEPROM format!! 16

I connected a site 1 to site 2 by VoIP. Site 1 can hear perfectly, but site 2 has delays, cuttings and decreasing of the sound.

The following msg appear at the logging:

%C1700-3-BAD_EEPROM_VERSION: The eeprom version field has an invalid entry (^P).

Somebody can help me ?

  • Other Collaboration Voice and Video Subjects
2 REPLIES
New Member

Re: FXO Error: Unknown EEPROM format!! 16

In addition to the this message, I describe the final of the command show diag:

WIC Slot 2:

Dual FXO Voice Interface Card

Unknown EEPROM format!! 16

EEPROM format version 16

EEPROM contents (hex):

0x20: 10 0D 01 01 01 A0 C3 69 50 09 BF 01 00 00 00 00

0x30: A0 00 00 00 02 01 09 01 FF FF FF FF FF FF FF FF

New Member

Re: FXO Error: Unknown EEPROM format!! 16

Hi,

Sounds like you might have some bad hardware. I had a similar message on a totally different card, something along the lines of "couldn't load firmware".

If you have another router, toss the card in there and see if you get the same message. If you do, it's probably the card. If not, it's the router slot/Network module!

376
Views
0
Helpful
2
Replies
This widget could not be displayed.