Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FXO in India

I am bringing up a new location in Pune India and I am having issues with FXO and analog lines in India. I am using a 1760v router with VIC2-4FXO and I am having problem on incoming call, it seems like the router is not getting any signal on incoming call the call would just keep ringing. I have turned on debug but not getting any output when the call is ringing, I have tried a different VIC2-4FXO card but no luck. I have also checked the voltage and the amperage on the lines and they were checked out within acceptable range (50+ volt and 24+ mA). And outgoing calls are working fine.

I have also tried the 1760v with VIC-2FXO which is an older generation card and I was able to get both incoming and outgoing call to work but for some reason the FXO port would not hang up on incoming call it stucks OFFHOOK even the call is disconnected.

I have tried diffent IOS but didn't seem to help, currently I am running 12.3(8)T11.

I have other locations in North America with the exact same setup and they're all working fine with no issue.

Has anyone run into these issues before ? thanks in advance ! I appreciate any helps/inputs/suggestions !!!

Danny

2 REPLIES
Bronze

Re: FXO in India

Hey,

ive had a few issues with FXO here in the caribbean but more of a disconnection issue. the only related issue i ever had with the port not going off hook was because of an MGCP issue and another time with Ground Start. at that time, mgcp was configured properly but still , when i called in the port would light once and that was it. had to redo MGCP config.

as for the second, i had the telco enable ground start to fix a disconnect issue, worked fine for about two days and after that nothing. had to revert to loop.

sorry couldnt be more help. what debugs did you enable?

New Member

Re: FXO in India

Danny -

I'll bet you are running into DSP issues. I ran into this with 12.3(8)T and 12.3(11)T, where multiple inbound calls cause the DSP to "stick" to where it HAS to be manually reset from the IOS. Here is a reference to the issue:

http://www.cisco.com/en/US/partner/products/sw/iosswrel/ps5207/products_field_notice09186a00802de172.shtml

174
Views
0
Helpful
2
Replies
CreatePlease login to create content