Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FXO not receiving the call

Hello,

I'm using a 1760 router with 1 FWO port, and a PVDM of 256.

The FXO ports are connected to a PABX with 4 extensions. And three of them are working correctly. The fourth one is not receiving any call when using the extension. And when conncting the PABX directly to an analog phone, it receives the call.

What can be the problem ?

To be clearer, only one port is not receiving the call, and sometimes the same port works with another extension.

Any suggestion ?

Regards,

Omar

3 REPLIES

Re: FXO not receiving the call

Omar,

When trying to call to that port do you see any light on LED of that port? What's the out put of a "show voice port summary" command while calling to that port. Off-hook? On-hook?

Did you try to do "shut and no shut" command on that port? What happened?

Toshi

New Member

Re: FXO not receiving the call

Toshi,

Whan I can that port there is no light on.

You think that this can support only three analog lines?

Regards,

Omar

Re: FXO not receiving the call

Omar,

I don't think so. In case you are using PVDM-256K-4 then you can use 4 lines of G.729a Medium Complexity. Would you please test making a call to that port? Does it work? To make sure that the 4th can work correctly.

This is a useful link.

http://www.cisco.com/en/US/products/hw/routers/ps221/products_tech_note09186a00800c3399.shtml

Toshi

126
Views
0
Helpful
3
Replies
CreatePlease login to create content