Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

FXO port on same POTS line as KSU

In my lab, I have an FXO port of an Adtran TA750 connected to a POTS line that is shared with a Panasonic KX-TA624 KSU. The channel bank is connected to an NM-HDV-1T1-24 in a 2620XM with 12.3(18) via a T1 crossover cable. The respective voice-port is configured with connection plar opx ####.

When a phone on the KSU answers an incoming call, both the calling party and the receiving party hear reorder tones for some period of time. The tones appeared when I started sharing the line with the router (via the channel bank). Why and how would the router be generating these tones? They are there, as an example, when I answer the call after two rings.

I checked my show run and there was no dial-peer configured for the connection plar target number. Once I added that, when the receiving party answers the phone on the KSU, they hear the sound of a ringing call.

It was my understanding that the gateway would not answer the call until the receiving party (an IP phone) answered the call. This does not seem to be the case. Either that, or the FXO port requires further configuration in order for it not to answer if it senses another phone on the same POTS line answers.

I would appreciate any help on this topic. Thanks.

115
Views
0
Helpful
0
Replies