Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

FXS ports receive dial tone, but cannot dial

I just setup a 2FXS in CallManager. The analog phones receive a dial tone, but as soon as any number is pressed, I hear the fast busy signal. The same goes for trying to call into those phones. They have DN assigned to the port but no IP phone can call them. The "bad address" fast busy signal is all you get.

Thanks in advance for the help.

BTW... all phones are in the same (only) device pool, and have <none> assigned as the partition, css, location, etc.

4 REPLIES
Cisco Employee

Re: FXS ports receive dial tone, but cannot dial

Are the ports set up as H.323 or MGCP? If H.323, do you have dial-peers administered in the gateway? If MGCP, are the ports registered with CallManager (check port page in gateway administration). Or, are these ATA ports? Please specify the gateway and gateway protocol.

Community Member

Re: FXS ports receive dial tone, but cannot dial

They are MGCP.

Cisco Employee

Re: FXS ports receive dial tone, but cannot dial

When you pull up the port information in CCMAdmin you should see the registration status of the port at the top of the page. Are these ports registered? If not you'll need to troubleshoot that - verify the hostname matches in CCM and the gateway, domain name is added if administered in the gateway, etc.

Community Member

Re: FXS ports receive dial tone, but cannot dial

Ahh yes... there was an error in the router config. I changed it on those ports and it registered just fine. Thanks for the help.

148
Views
5
Helpful
4
Replies
CreatePlease to create content