Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

FXS to 3rd party (Siemens) H323 Gateway

Cisco 1750 (IOS Ver 12.1(5)T9)equipped with ISDN BRI/ST & FXS cards.

When making H.323 call from Siemens to FXS phone, OK.

When calling from FXS to Siemens, 'Number Unobtainable' tone is received. H.225 debug shows no destination address is sent.

MS Netmeeting to Siemens (via 1750) is OK.

Please help!

Here's the config...

Current configuration : 2124 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname sherring

!

logging rate-limit console 10 except errors

enable secret 5 --moderator edit--

enable password 7 --moderator edit--

!

username hicom password 7 --moderator edit--

username sherring password 7 --moderator edit--

memory-size iomem 25

ip subnet-zero

no ip finger

no ip domain-lookup

!

isdn switch-type basic-net3

call rsvp-sync

!

!

!

!

!

!

!

translation-rule 1

!

!

interface BRI0

description connected to hicom

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

isdn send-alerting

isdn sending-complete

isdn static-tei 0

no cdp enable

ppp multilink

!

interface FastEthernet0

description connected to EthernetLAN_1

ip address 192.168.0.1 255.255.255.0

speed auto

!

interface Dialer1

description connected to hicom

ip address 192.168.254.1 255.255.255.0

encapsulation ppp

no ip split-horizon

dialer in-band

dialer idle-timeout 60

dialer map snapshot 1 name hicom broadcast

dialer map ip 192.168.254.2 name hicom broadcast 218

dialer hold-queue 10

dialer-group 1

snapshot server 15 dialer

no cdp enable

ppp authentication chap

!

router rip

version 2

network 192.168.0.0

network 192.168.254.0

no auto-summary

!

ip classless

ip route 212.134.48.0 255.255.255.0 192.168.254.2

no ip http server

!

dialer-list 1 protocol ip permit

snmp-server engineID local 00000009020000055E2E3E8C

snmp-server community public RO

!

voice-port 1/0

cptone GB

description connected to Phone (127)

station-id name WEIGHBRIDGE 1

station-id number 127

ring cadence pattern04

!

voice-port 1/1

!

dial-peer voice 1 pots

destination-pattern 127

port 1/0

!

dial-peer voice 3 voip

numbering-type unknown

destination-pattern 1..

session target ipv4:212.134.48.251

dtmf-relay h245-signal

codec g723r53

ip precedence 5

!

num-exp 1.. +1..

!

line con 0

exec-timeout 0 0

password 7 --moderator edit--

login

transport input none

line aux 0

password 7 --moderator edit--

line vty 0 4

password 7 --moderator edit--

login

!

no scheduler allocate

end

1 REPLY

Re: FXS to 3rd party (Siemens) H323 Gateway

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

163
Views
0
Helpful
1
Replies
CreatePlease to create content