Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Gateway MGCP on C 3640

I have a C 3640 like Gateway MGCP, but I have a problem, when I try to make a call between IP Tf at Analogo TF the conectios is Ok, but when I try to make a call between analog TF at IP TF my FXS port give a busy tone.

All device stay in the same Network.

My CCM has a release 3.2 anf my C 3640 has IOS 12.2(4).T.

1 REPLY
New Member

Re: Gateway MGCP on C 3640

The FXS port stay in the same C 3640.

Using 1185 out of 129016 bytes

!

version 12.2

no parser cache

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname C3640

!

!

!

!

ip subnet-zero

!

!

ccm-manager switchback immediate

ccm-manager mgcp

!

!

interface Ethernet0/0

ip address 10.1.1.30 255.255.255.0

half-duplex

!

interface Serial0/0

no ip address

shutdown

!

interface Ethernet0/1

ip address 200.11.100.240 255.255.255.0

half-duplex

shutdown

!

interface Serial0/1

no ip address

shutdown

!

ip classless

no ip http server

ip pim bidir-enable

!

!

call rsvp-sync

!

voice-port 1/0/0

!

voice-port 1/0/1

!

voice-port 1/1/0

!

voice-port 1/1/1

!

voice-port 2/0/0 (port FXS with analog tf)

!

voice-port 2/0/1

!

voice-port 3/0/0(port FXS)

!

voice-port 3/0/1

!

voice-port 3/1/0

!

voice-port 3/1/1

!

mgcp

mgcp call-agent 10.1.1.10 service-type mgcp version 0.1

mgcp dtmf-relay voip codec all mode out-of-band

mgcp default-package hs-package

mgcp sdp simple

!

mgcp profile default

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

application mgcpapp

port 2/0/0

!

dial-peer voice 2 pots

application mgcpapp

port 3/0/0

!

dial-peer voice 3 pots

application mgcpapp

port 3/1/0

!

!

line con 0

line aux 0

line vty 0 4

login

!

!

end

112
Views
0
Helpful
1
Replies
CreatePlease to create content