Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Gatreway not registered in GK

Whiy my Gatewayy is not registered in my Gatekeeper...

Wath's wrong??

##################### GATE KEEPER ########################

gk01.pecom.com#sh run

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

no service password-encryption

!

hostname gk01.pecom.com

!

!

!

!

!

ip subnet-zero

!

ip dvmrp route-limit 20000

!

!

!

!

interface Ethernet0

ip address 192.168.137.3 255.255.255.224

no ip directed-broadcast

!

interface Serial0

no ip address

no ip directed-broadcast

no ip mroute-cache

shutdown

no fair-queue

!

interface Serial1

no ip address

no ip directed-broadcast

shutdown

!

router eigrp 100

network 192.168.137.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.137.1

ip route 10.255.255.0 255.255.255.0 54.13.20.39

no ip http server

!

logging trap debugging

logging 54.13.110.229

!

gatekeeper

zone local gk01.pecom.com 54.13.20.47

no shutdown

!

!

!

end

########################## GATEWAY ##################################

Current configuration : 1676 bytes

!

version 12.1

no service single-slot-reload-enable

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

no service dhcp

!

hostname h323-gw

!

voice-card 1

codec complexity high

!

ip subnet-zero

!

!

no ip finger

!

call rsvp-sync

!

voice service voip

h323 call start fast

!

!

!

!

!

!

!

controller E1 1/0

framing NO-CRC4

ds0-group 1 timeslots 1-15,17-31 type r2-digital dtmf dnis

description E1 VoIP

!

gw-accounting syslog

!

interface FastEthernet0/0

ip address 54.13.20.44 255.255.0.0

duplex auto

speed auto

h323-gateway voip interface

h323-gateway voip id gk01.pecom.com ipaddr 192.168.137.3 1718

h323-gateway voip h323-id h323-gw

h323-gateway voip tech-prefix 000#

!

interface Serial0/0

no ip address

encapsulation frame-relay

shutdown

clockrate 2000000

frame-relay lmi-type ansi

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

!

ip classless

ip route 0.0.0.0 0.0.0.0 54.13.20.33

no ip http server

!

logging trap debugging

logging 54.13.110.229

!

voice-port 1/0:1

!

dial-peer cor custom

!

!

!

dial-peer voice 1999 pots

destination-pattern 000#.T

direct-inward-dial

port 1/0:1

prefix 000

!

dial-peer voice 1000 voip

destination-pattern 1#1...

session target ras

tech-prefix 1#

!

!

end

REGARDS.

2 REPLIES
New Member

Re: Gatreway not registered in GK

Hi,

You should define two zone name and the ip address of the CM in each zone' define gw-type-prefix; total bw and default bw between the zones. Sample

config is listed:

gatekeeper

zone local itsc xx.edu.hk

zone local sce xx.edu.hk

zone subnet itsc 172.16.1.201/32 enable

no zone subnet itsc 0.0.0.0/0 enable

zone subnet sce 172.16.21.201/32 enable

no zone subnet sce 0.0.0.0/0 enable

gw-type-prefix 000#* default-technology

bandwidth total default 3072

bandwidth session default 128

no shut

"Show gatek zone " to verify both CM are register to the Gatekeeper.

Regards,

Michael.

Cisco Employee

Re: Gatreway not registered in GK

Hello there !

Well you have not enabled the "gateway" so its probably not even attempting to register. Try this...

Enable "gatway" by entering "gateway" from global config (config t) mode and make sure that you see

the follwoing in your gateway config (sh run):

....

....

!

gateway

!

....

It should register, use "sh gateway" or on the GK do "sh gatekeeper end"

Hope this helps.

106
Views
0
Helpful
2
Replies