Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

getting a outside line

After rebooting our callManagers, we are having intermittant problems accessing an outside line. When pressing 9, we don't get a dial tone, just dead air. After dialing the rest of the local number, we get a busy signal. If you stay on the phone fo another 15 seconds the call eventually goes through. This does not happen all of the time though. I have tried rebooting the callManagers again, but the problem still exists.

Thanks,

Mary

  • Other Collaboration Voice and Video Subjects
1 REPLY
New Member

Re: getting a outside line

Hi Mary,

I see no one else has answered so I'll give it a go at helping.

It sounds to be as if you're having issues with the Call Setup signalling getting through to or from the gateway itself.

You often get this sort of thing if there's network issues - is the gateway local to the CallManager: can you continually ping with gateway IP address from the CM without problems?

The other thing to try is to check the Event Logs on the CallManager. If you're having issues with call setup often the System or Application logs will report an issue with some of the services. Give it a go and see.

Hope this is of some help.

Cheers,

Stu

87
Views
0
Helpful
1
Replies