Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Getting HTTP 403 Forbidden when Accessing VMI

I get an HTTP 403 Forbidden, and then you are not authorized to view this page when access ing VMI with a browser. The user has permissions in the class of service for this user for VMI, and the same user can access Unity Assistant just fine from the same browser. I have tried many things on the Unity side, as well as the Windows permissions and can't get VMI to work. You can see the VMI page flash up for a second before this access denied page comes up.

Any ideas on what is wrong?

9 REPLIES
Cisco Employee

Re: Getting HTTP 403 Forbidden when Accessing VMI

What Unity version are you running?

New Member

Re: Getting HTTP 403 Forbidden when Accessing VMI

Unity 4. I got the correct CD images from CCO, and the tomcat service is installed and running per your postings. VMI worked in version 3.1.5 that this was upgraded from, and now doesn't work. I have tried on the browser on the Unity server as well as from my notebook PC and both get the same result.

Cisco Employee

Re: Getting HTTP 403 Forbidden when Accessing VMI

Are you going to the new PCA link URL or still trying to use the old VMI path? The PCA is where you want to go...

New Member

Re: Getting HTTP 403 Forbidden when Accessing VMI

I did not try the new PCA URL, the Unity 4 docs say that the old VMI URL will take you to the new one. Is this a correct assumption?

Cisco Employee

Re: Getting HTTP 403 Forbidden when Accessing VMI

It's supposed to redirect - I just wanted to take that out of the picture and go directly to the CPCA and see if you get the same error or not.

New Member

Re: Getting HTTP 403 Forbidden when Accessing VMI

What is the official "new " URL so I am going to the correct place?

Cisco Employee

Re: Getting HTTP 403 Forbidden when Accessing VMI

should be http:///ciscopca

New Member

Re: Getting HTTP 403 Forbidden when Accessing VMI

OK, Tried this http://10.1.1.100/ciscopca, as well as http://10.1.1.100/web/ciscopca and I get an authenticaton box on the latter one, and then page not found. The http://10.1.1.100/web/aa works just fine for the same user that I am trying to use for VMI.

Pete

New Member

Re: Getting HTTP 403 Forbidden when Accessing VMI

OK,

I got it working. It looks like when you turn this on VMI for the first user in the class of service, you need to reboot the Unity server to get it working. I stopped and started Unity and that did not work. I just rebooted the Unity server, and now ciscopca works fine.

Thanks for the help

Pete

347
Views
0
Helpful
9
Replies
CreatePlease to create content