Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Getting "no ports.." error when trying to record greeting for call handler.

I have a Unity 3.1.5, we just upgraded the TSP to 7.02 from 6.02. CM3.3.3. I built some call handlers and went to record and got the error: "No ports on the voice server are available for outgoing calls." I tried it again and it worked. So, the deal is that it is intermittent. I have tried on all the call handlers and it is the same, it is intermittent, mostly not working. There seems to be no pattern. The ports all work and are not busy. The highest port dials out for MWI. There are no errors in the Event log. When using StatusMonitor.exe, there is nothing there when I hit play or record, so it's not even getting to the port it seems. I didn't get to see Stat Mon when the call does go through. I reset the highest 3 ports, no change. I did the TSP test, OK but no change in the problem. This is a dual switch integration and we are migrating subscribers from the PBX to CM. I'm logged in through term serv and so are the people on site at the actual phones receiving/recording the messages. Would this make a difference? Where do I go from here? I hate these intermittent problems!

  • Other Collaboration Voice and Video Subjects
1 REPLY
Silver

Re: Getting "no ports.." error when trying to record greeting fo

Did you find a solution for this, we are having the same issue. Dual Integration but Unity 4.0.1. Problem is since install of Unity.

98
Views
0
Helpful
1
Replies
This widget could not be displayed.