Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Getting "Service not Active" when trying to use QRT

I'm trying to get the QRT service enabled on my IP Phones. I have activated and started the Extended Functions Service. I have created a softkey template that includes the QRT button for all situations and have applied it to my phone, but when I press it during a call, I get a message on the phone saying "Service not Active". What am I missing. I've restarted the CTIManager service, the Extended Functions service, and the TomCat service, but there is no difference. I have also reset my phone. Is there anything else I should be doing?

6 REPLIES
Bronze

Re: Getting "Service not Active" when trying to use QRT

Have you also tried to use the QRT function after completing a call while on-hook. That is how I initially set mine up. It works fine.

After reading your msg I wnet back and added QRT while "connected" to the softkey template and then did an update. When I made a call the QRT softkey was not present. I then went back and reset the phone and tried it again and it now works while on a call.

New Member

Re: Getting "Service not Active" when trying to use QRT

Yes, I have tried that and get the same message: "Service is not Active"

Bronze

Re: Getting "Service not Active" when trying to use QRT

You have to check the "Call Park Retrieval Allowed" option in the user settings, or at least i had to. Go to your user account and put a check mark in, and then try.

Geoff

New Member

Re: Getting "Service not Active" when trying to use QRT

I just tried that with no success. Besides, I can't understand why a user-specific setting like that would affect a function that is Phone-specific. Anyway, thanks for suggestion... Anyone else with any thoughts?

I haven't rebooted the CallManager server yet. Has anyone been able to get this to work without rebooting. I didn't see any solid instructions for activating Extended Functions or QRT, so there isn't any clear set of procedures to follow. Thanks in advance for any feedback.

Gold

Re: Getting "Service not Active" when trying to use QRT

QRT runs under Extended Functions. Activate the Extended Functions service, if it isn't already, through CCM Serviceability. Go to http://yourccm/ccmservice, to the Tools menu, and Service Activation. Activate the Extended Functions service on each cluster server you want it to run on.

QRT has definitely acted "weird" for me in the past, in terms of being difficult to reliably activate and use. I had some success when running it on only one cluster server instead of all of them. Apparently only one cluster server is "active" for QRT purposes at a time, and the failover process is different and slower than all other CCM failover processes.

New Member

Re: Getting "Service not Active" when trying to use QRT

Thanks for the input, but as I stated in the original post, Extended functions is activated and started. I only have one server in the cluster right now, so I don't expect any problems with failover or anything like that. I rebooted the server today, so I'll see if that makes a difference.

148
Views
0
Helpful
6
Replies
CreatePlease to create content