Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GSM gateway

I have a AS5300 connected with a GSM Gateway by E1 (install for call termination). My problem is when I call GW2 via GW1 I get dialtone and when I enter my destination digit string in I immediately get a fast busy.

6 REPLIES
Green

Re: GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GS

Try direct-inward-dial, under the POTS dial peers.

Based on your config, I see that you defined your voice class codec but you didnt assign it to your VoIP dial peers, could be also a codec missmatch.

You can use your existing dial-peer voice 331 voip to configure the voice class,and add the incoming-called number . command

If after that doesnt work,please post the following:

debug h225 asn1

debug h245 events

debug voice ccapi inout

debug vpm signal

debug cas

http://www.cisco.com/warp/public/788/signalling/e1r2config.html#as53

HTH

New Member

Re: GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GS

Hi,

Thanks for your help.

This is my debug files:

New Member

Re: GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GS

I can't send debug vpm signal or debug vpm all

Is it normal?

New Member

Re: GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GS

Hi,

After many test, this is another debug file;

Green

Re: GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GS

Hi after some digging found that Digits: dest=0320269248 are arriving to the GW, in fact we have a Dial peer (32) which should match the number, but call ssaSetupPeer does not redirect to dial-peer 32 (which points to port 0:0)

*Jan 1 01:24:39.419: //-1/xxxxxxxxxxxx/CCAPI/ccTDUtilSetDataInstance: Setting data for callID[5], tagID[32], instID[-1], data[0x63054730], dataSize[4]

*Jan 1 01:24:39.431: //5/086ACCD18018/SSAPP:0:-1/ssaCallSetupInd: cid(5), st(SSA_CS_CALL_SETTING),oldst(0), ev(24)dpMatchPeersMoreArg result= -1

*Jan 1 01:24:39.435: //5/086ACCD18018/CCAPI/ccCallDisconnect: (callID=0x5, cause=0x1 tag=0x0)

Call is reject with cause=0x1 meaning unallocated unassigned number,

See call coming as FastStart, could you please check the status of the E1 to the PSTN and perform a "csim start 0320269248" the remote phone rings?

Try show dialplan number

show controllers E1

Try debug vtsp all should work in the AS53XX.

debug vpm seems to be that are not present in AS53XX.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122sup/122debug/dbfvpdn.htm#wp1018070

Check this link for R2 troubleshooting.

http://www.cisco.com/warp/public/788/signalling/e1r2config.html#output

Let us know

Gonz

New Member

Re: GW1--->internet---->GW2---->E1--->GSM(GW) Problem to call GS

Hi thanks for your help. After checking install, this is my debug vtsp all. The remote phone not rings.

Hery

158
Views
0
Helpful
6
Replies