Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

H323 Gateway Problem

I have a 2620 router with two 2fxo-m1 vics as my H323 gateway. The 2 fxo cards are inserted into the Voice 2V nework module. I have all 4 ports with lines connected. When an incoming call is made into voice-port 1/1/0, it and voice-port 1/0/0 busyout.

Config:

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname cisco2600

!

enable secret xxxxx

!

ip subnet-zero

!

!

no ip domain-lookup

!

call rsvp-sync

!

interface Loopback0

ip address 172.16.0.1 255.255.255.255

!

interface FastEthernet0/0

ip address 172.16.15.1 255.255.255.0

no ip mroute-cache

duplex auto

speed auto

h323-gateway voip bind srcaddr 172.16.15.1

!

!

ip classless

ip http server

!

!

voice-port 1/0/0

!

voice-port 1/0/1

!

voice-port 1/1/0

connection plar opx 1234

!

voice-port 1/1/1

connection plar opx 1234

!

dial-peer cor custom

!

!

dial-peer voice 10 voip

destination-pattern ....

progress_ind setup enable 3

session target ipv4:172.16.15.6

!

dial-peer voice 11 pots

destination-pattern 9T

port 1/0/0

!

!

line con 0

line aux 0

line vty 0

password terminal

login

line vty 1 4

login

!

end

Any help would be appreciated.

9 REPLIES
Bronze

Re: H323 Gateway Problem

You are receiving 4 digits from your telco? are you using translation patterns to redirect, or are the numbers coded directly on the ip phone?

Geoff

New Member

Re: H323 Gateway Problem

Two of the trunks are being redirected by PLAR because we are not receiving anything from the telco. The other two will receive the normal digits from the telco.

Bronze

Re: H323 Gateway Problem

it looks like your dial-peer voip is set to receive 4 digits. is that what the telco is sending? you may need to change it to 7 or 10 digit?

Geoff

New Member

Re: H323 Gateway Problem

I do not think it is a dial-peer issue. I may have misled you with the busy out term. It seems that both ports on two different cards become seized. If I take out the port 1/0/0 under dial-peer 11 I do not have the problem.

Re: H323 Gateway Problem

A few suggestions before getting into understanding your problem...

There is no h323-gateway voip interface command that I see under the fast ethernet interface. Is that a typo when you pasted the configs ??

I understand that dial-peer 11 is used to make outbound calls. Also I am assuming the call manager (or destination voip gateway) ip address to be 172.16.15.6

Now please explain what is happening when you receive an inbound call on voice port 1/1/0 ? When you say 1/0/0 busyouts, do u mean that you are not able to make a call on 1/0/0, when you receive a call on 1/1/0?

New Member

Re: H323 Gateway Problem

Well we need more information, if port 1/1/0 receives a call and port 1/1/1 goes busy then I would suspect cabling (2-wire/4 wire) issue, because of the architecture of the FXO card.

New Member

Re: H323 Gateway Problem

Well we need more information, if port 1/1/0 receives a call and port 1/1/1 goes busy then I would suspect cabling (2-wire/4 wire) issue, because of the architecture of the FXO card.

New Member

Re: H323 Gateway Problem

Well we need more information, if port 1/1/0 receives a call and port 1/1/1 goes busy then I would suspect cabling (2-wire/4 wire) issue, because of the architecture of the FXO card.

New Member

Re: H323 Gateway Problem

The wire into the router is a 2 wire loopstart trunk...

172
Views
0
Helpful
9
Replies
CreatePlease login to create content