Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

H323-Gateway voip bind fails on 2800ISR interface vlan X

2811ISR is a vtp server, with Fa0/0/8 (non PoE, HWIC-9ESW) connected to a 3560-48PS.

If I bind the srcaddr to the interface vlan 2 then H323 fails, I have to move the h323-gateway commands to the Serial interface. I can’t use Fa0/0 or Fa0/1 as the 9ESW won’t work with VTP to the 3560. I opened a TAC case but they didn't know if it was a bug or by-design.

interface range FastEthernet0/1/0 – FastEthernet0/1/7

description 7961 Phone

switchport mode trunk

switchport voice vlan 2

!

interface FastEthernet0/1/8

description NonPowerOverEthernetPort – Uplink to 3560-48PS

switchport mode trunk

switchport voice vlan 2

!

interface Vlan1

description DataVlan1

ip address 192.168.212.1 255.255.255.0

!

interface Vlan2

description VoiceVlan2

ip address 10.168.212.1 255.255.255.0

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.168.212.1

1 REPLY

Re: H323-Gateway voip bind fails on 2800ISR interface vlan X

I'm guessing this is connecting to a CCM... let us know if otherwise.

What do you mean by fails?

What is the Gateways IP address on CCM side? It has to be same as interface IP on router H323 traffic is coming from. If it is different then CCM will ignore it as the IP isn't configured as a gateway in CCM.

Can the CCM ping the 10.168.212.1 and can the 2811 ping the CCM server if ping is sourced from vlan 2?

May be a routing issue.

366
Views
0
Helpful
1
Replies
CreatePlease to create content