Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

H323 ios for cisco 2600

Hi,

I would like to configure the Cisco 2600 for using H323 voice.

Actually, the router have 12.1(5)T9 version.

I tried to use the H323 commands to support E1 connection but its aren't recognize.

I think this version do not support H323 using E1.

Could please tell me which IOS version i need.

Actual characteristic of this router:

- DRAM 32 Mo

- Flash : 16 Mo

- IOS 12.1(5)T9

Thank you for your help.

  • Other Collaboration Voice and Video Subjects
3 REPLIES
New Member

Re: H323 ios for cisco 2600

Hi, I think that first you need upgrade your RAM and FLASH memory in order to could install H323 IOS.

I´m using actually in the same equipment (2600+E1) 12.2.(12)a and its work great.

I hope this , help you.

Bye

New Member

Re: H323 ios for cisco 2600

HI,

Thank you for your response.

Could you please reponse me these questions :

1. 12.2(12)a is is it ios IP plus ?

2. DRAM needs for this version ??

3. FLASH needs for this version ?

Thanks

New Member

Re: H323 ios for cisco 2600

Hi

this can help you

http://www.cisco.com/cgi-bin/Software/Iosplanner/Planner-tool/iosplanner.cgi

File name c2600-is-mz.122-12f.bin

IP PLUS

DRAM 48

Flash 16

120
Views
0
Helpful
3
Replies
This widget could not be displayed.