Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Has anyone come across this one

On a 7936 set, we dial an 800 number for a conference bridge. The

bridge answers and requests a PIN number. When we attempt to enter the

PIN number there is no dial pad feed back tone when we press the numbers.

Subsequently the bridge responds with did not detect your PIN number. It

appears the dial pad is not active after the bridge answers. I have about 10 deployed all configured the same this happens on 3????

6 REPLIES
New Member

Re: Has anyone come across this one

Have you verified the button template that is being used or the partion(s) that the phone is configured on? One way to troubleshoot is to copy an existing one that works and verify the differences with one that does not function.

New Member

Re: Has anyone come across this one

10 7936 sets configured exactly the same, only the DN on each is different...7 work fine, 3 are having this issue. I can make the call fine but can't enter any digits after call is connected??

Cisco Employee

Re: Has anyone come across this one

Are the 10 7936s using the same GW?

Is DTMF Relay enabled on the GW?

Kevin

New Member

Re: Has anyone come across this one

We have had this issue verify the Firware on the 7936s that are not working and make sure it is this same as the working phones if it is not this could be your issue.

Re: Has anyone come across this one

We faced a similar issue and it turned out to be a CUCM 6.x bug; summary of the issue:

Problem Description:

- CUCM 6.1.1.3000-2 cluster connected via SIP Trunk to SP

- DTMFs are not recognized on outbound calls through the SIP Trunk when originating from 7936 IP Phones (All other phones working fine)

Problem Resolution:

- Upgraded to CUCM 6.1(3b) as per defect CSCsu63797

Please rate if helpful

Regards

Farrukh

Re: Has anyone come across this one

We faced a similar issue and it turned out to be a CUCM 6.x bug; summary of the issue:

Problem Description:

- CUCM 6.1.1.3000-2 cluster connected via SIP Trunk to SP

- DTMFs are not recognized on outbound calls through the SIP Trunk when originating from 7936 IP Phones (All other phones working fine)

Problem Resolution:

- Upgraded to CUCM 6.1(3b) as per defect CSCsu63797

Please rate if helpful

Regards

Farrukh

322
Views
0
Helpful
6
Replies