Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Has anyone successfully applied SQL SP2 or SP3 to MSDE 2000 yet?

Hello -

I am running Unity 3.1(5) with MSDE 2000 SP1 + hotfix. I have an open case with Cisco TAC and will be escalating with Microsoft as well. I am unable to apply SQL SP2 using the sql2kdesksp2.exe - I get an Internal error 2602. File sqlsvr32.dll. This file does not exist on my server. I am submitting this forum entry in hopes of finding someone that has been successful in getting their MSDE 2000 patched for the Slammer worm. Also, the procedure you used to apply successfully would really be appreciated.

Ginger

3 REPLIES
New Member

Re: Has anyone successfully applied SQL SP2 or SP3 to MSDE 2000

You're probably the one with the case open with Ryan. Make sure you guys have perused this link:

http://www.cisco.com/warp/public/788/AVVID/unity3_4_slamworm.html

Otherwise you need to apply pressure on Microsoft to start providing answers.

adam

Re: Has anyone successfully applied SQL SP2 or SP3 to MSDE 2000

Hi Adam -

Thanks for your note and the link - I think it may be valuable to others :-) I'm still hoping to hear from any customer experiences out there for MSDE 2000.

Ginger

New Member

Re: Has anyone successfully applied SQL SP2 or SP3 to MSDE 2000

There's a tech tip available now

http://www.cisco.com/warp/public/788/AVVID/unity3_4_slamworm.html

However, it's getting a major facelift as I write. The short story is this:

* You CAN use the automatic installer.

* Do the upgrade using the doc at http://support.microsoft.com/default.aspx?scid=kb;EN-US;330391.

* SP installations don't always update the registry correctly, so the installer for the patch may not recognize that you have SP2, which is required to install the patch. The doc explains how to hack the registry with the correct version number.

Give it a couple of hours to post.

Scott

93
Views
0
Helpful
3
Replies
CreatePlease to create content