Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

help on VoIP QoS

Hi all I have a cisco router 1600 series with the following config.

Can QoS be implemented on the serial 0 under the following configuration for VoIP traffic?? (IOS 11.3) If it is possible which one could be implemented LLQ or IP RTP??

Thanks in advance for your help!!!

Current configuration:

!

version 11.3

no service password-encryption

service udp-small-servers

service tcp-small-servers

!

hostname

!

enable secret

enable password

!

ip subnet-zero

!

!

interface Ethernet0

ip address 200.249.63.33 255.255.255.252

!

interface Serial0

ip address 200.249.50.66 255.255.255.252

keepalive 180

bridge-group 1

!

interface Serial1

ip address 172.16.254.1 255.255.255.0

keepalive 180

bridge-group 1

!

router rip

network 172.16.0.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0

ip route 172.16.0.0 255.255.0.0 Serial1

ip route 172.16.0.0 255.255.0.0 172.16.20.5

bridge crb

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

line vty 0 4

password

login

!

end

2 REPLIES
Community Member

Re: help on VoIP QoS

I don't know if you can do it on 11.3 (will have to look it up) but doing LLQ on a 1600 is supported per the following link:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/120newft/120t/120t7/pqcbwfq.htm

Community Member

Re: help on VoIP QoS

Ok Thanks a lot for the information!!!

Regards!!

Felix

99
Views
0
Helpful
2
Replies
CreatePlease to create content