Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help to configure LLQ

Anyone knows how to get the bandwidth data needed by the priority command to configure LLQ. with IOS 12.2.

I have a serial 256Kbps Link and wants, to apply QoS to the Voice only.

The only voice streams comes from a ata186.

Tanks in advance!!

2 REPLIES
New Member

Re: Help to configure LLQ

your best bet is to use the QDM product which is a free download from cisco.

this configures llq as long as u know what setting u need to put in

New Member

Re: Help to configure LLQ

Here is a sample config for LLQ for ip phone traffic this is based on a 128k circuit with 64k cir frame relay

------------access list to identify the traffic-------------

access-list 150 permit ip any any dscp ef

access-list 150 permit ip any any precedence critical

access-list 151 permit ip any any dscp af31

access-list 151 permit ip any any precedence flash

---------------Class maps and policy maps------------

class-map voip

match access-group 150

class-map cmcontrol

match access-group 151

!

!

policy-map voip-64k

class voip

priority 48

class cmcontrol

bandwidth percent 15

class class-default

fair-queue

---------------map class for FR DLCI---------------

map-class frame-relay FR-voip

no frame-relay adaptive-shaping

frame-relay cir 128000

frame-relay bc 1250

frame-relay be 0

frame-relay mincir 64000

service-policy output voip-64k

frame-relay fragment 160

this is onyl needed for Frame relay, if you have a point to point just apply the service-policy output command to the serial interface

--------------------interface commands-------------

interface Serial0

bandwidth 128

no ip address

encapsulation frame-relay IETF

service-module t1 timeslots 1-2

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0.100 point-to-point

ip address 192.168.4.34 255.255.255.252

frame-relay interface-dlci 100 CISCO

class FR-voip

frame-relay ip rtp header-compression

!

109
Views
0
Helpful
2
Replies
CreatePlease login to create content