Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

HELP with ATA first config

Hi,

I bought an ATA 186 new and I am having trouble with it first configuration. I undestand that it has a web based module config, but I configured with the IVR the IP addr, the subnet mask and the Network route addr and I can ping the ata from my computer but I can enter to the web managment. Does it requires any previous config apart from that ?. What could be happening ?

In my explorer I enter http://xxx.xxx.xxx.xxx/dev where the ata IP is public.

I would be very gratefull if somebody could answer my question !!

Regards

German Viera

5 REPLIES
Bronze

Re: HELP with ATA first config

Not sure the problem, sounds like you are doing it right. I would suggest going to the latest rev of code 2.15, as that version will trunk and if you use the SCCP version, it will also automatically get the type 150 stuff from DHCP.

I assume that you have verified the IP address with *21 and it is valid (I know you said you can ping it but...). Once I've had the IP address, I've never had a problem going to /dev. Please upgrade if you don't have the latest rev.

Rick

p.s. If you want to enable DHCP, it is *20#, then 1# to enable and 3# to save.

Community Member

Re: HELP with ATA first config

German,

It happens sometimes with me. All I do is just disable DHCP using IVR configuration. Try it and let me know.

Joe.

Re: HELP with ATA first config

German,

I'm with joe on this one, disable DHCP after you've put in the IP address and it should be ok.

Paul

Community Member

Re: HELP with ATA first config

I will try the following things:

1. Pickup the handset and press the menu bottom followed by 80#. Verify the IP address is the correct one you have entered. This command will enable the ATA web access.

If it doesn't work try the following...

2. Try to access the web page from the same segment; this will eliminate routing issues or def gateway definition on the ATA.

3. Constant PING the ATA while removing the ATA from the network. Verify that the ping gets timeout.

4. Make sure the DHCP is disable. Menu feature 20# and the value should be 0.

Yaron

Community Member

Re: HELP with ATA first config

I have a somewhat similar problem. I just received my ata 186 and in the process of configuring it. I was able to get an IP address but was not able to access the web page. I get a DNS error when I type it in my browser. I tried 20# from the IVR menu but I get a voice prompt that says "ASWD". The only time I did not get this voice prompt is when I pressed 80# for the IP address and 123# for the software version.

i am able to ping my ata and also tried removing it from the network and pinging constantly. It gets timed out. ( I assume that means I have IP connectivity).

would appreciate any help.

Thanks

158
Views
0
Helpful
5
Replies
CreatePlease to create content