Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Hoot and Holler

I implemented hoot and holler in three sites connected through frame relay(hub and spoke). The spoke sites can hear the hub site but the hub can't hear both spokes, and it is happening intermitently. Any suggestions or experience with this type of problem? Below is basically my configuration on all the routers (Cisco3640 w/ NM-2V/2FXS)

Thank you very much,

Jimmy

**************************

ip multicast-routing

!

voice class permanent 1

signal timing oos timeout disabled

signal keepalive 65535

!

interface Vif1

ip address 10.100.30.1 255.255.255.0

ip pim sparse-dense-mode

!

interface Serial0/0

no ip address

ip pim sparse-dense-mode

encapsulation frame-relay

service-module t1 timeslots 1-4

frame-relay traffic-shaping

no frame-relay broadcast-queue

frame-relay ip rtp header-compression

!

interface Serial0/0.4 point-to-point

ip address 192.168.5.6 255.255.255.252

ip directed-broadcast

ip pim sparse-dense-mode

frame-relay interface-dlci 30

class hoot-n-holler64

frame-relay ip rtp header-compression

!

router eigrp

network 10.0.0.0

network 192.168.5.0

!

voice-port 1/1/0

voice-class permanent 1

input gain -3

output attenuation -4

echo-cancel coverage 32

playout-delay nominal 150

timeouts call-disconnect infinity

connection trunk 111

!

dial-peer voice 1 voip

destination-pattern 111

session protocol multicast

session target ipv4:237.111.0.0:22222

ip qos dscp cs5 media

!

1 REPLY
New Member

Re: Hoot and Holler

Check your IOS on software bug toolkit. Intermittent problems are often bugs.

111
Views
0
Helpful
1
Replies
CreatePlease login to create content