Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HP DL320 G4

How do I install OS 2000.4.3 on an HP ProLiant DL320 G4 3.0 GHz? The old Modell (2.8 GHz) is not available, so I have to install it on an faster platform. During intsallation I get the message that the cpu is not correct. Is there any workaround?

3 REPLIES
Silver

Re: HP DL320 G4

If it is for a production system I think you are stuck unless Cisco supports it.

There are hacks around some of these things, but you would have support issues with Cisco if you are not using the exact hardware on the list.

You could contact your local Cisco rep and see if they plan on supporting the 3Ghz model.

Cheers,

Tim.

New Member

Re: HP DL320 G4

Hi Tim,

it should be an production system. And it has to work until December. But I do not get the 2.8 GHz model from the distribution at this moment, so I have to install it on the 3.0 GHz modell. The OS-DVD 2000.4.3 tries to install an hp bios version 2005.12.16, which does not work on the 3.0 GHz modell. Can you tell me, where i can find the trick for installing the OS-DVD?

New Member

Re: HP DL320 G4

I ran into this same exact issue a few months ago when I added another subscriber. The 3.0 processors just wouldnt work. I had to find the correct 2.8 processors online and order them seperately.

113
Views
0
Helpful
3
Replies