Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HP Servers - CM 5.1

What HP Servers are supported for upgrades to CallManager 5.1? Are the DL380G5 and the DL320-G4 3.4 GHz the only supported servers? What about upgrades from 4.X?

2 REPLIES
Hall of Fame Super Red

Re: HP Servers - CM 5.1

Hi Chad,

That looks correct :) Here are the 3 HP servers currently supported for CCM 5.1 Installations;

HP Server Solutions

HP DL380-G5 Server with Xeon 5140 2.33-GHz Processor

The DL380-G5, which requires Cisco Windows OS 2000.4.4 or Cisco Unified Communications Manager 5.1.1(b) This server does not support Cisco Unified CallManager 5.0.

DL380-G5

Single processor Xeon 5140 2.33 GHz

2500 IP phones

CM5.1-K9-380G5

HP DL380-G5 Server with Dual Xeon 5140 2.33-GHz Processor

The DL380-G5, which requires Cisco Windows OS 2000.4.4 or Cisco Unified Communications Manager 5.1.1(b) This server does not support Cisco Unified CallManager 5.0.

DL380-G5

Dual processor Xeon 5140 2.33 GHz

5000 IP phones

CM5.1-K9-380G5D

HP DL320-G4 Server with Intel 950 3.4-GHz Processor

The DL320-G4, which requires Cisco Windows OS 2000.4.4 or Cisco Unified Communications Manager 5.1.1

DL320-G4

Intel 950 3.4 GHz

1000 IP phones

CM5.1-K9-DL320G4

From this great doc;

http://www.cisco.com/en/US/customer/products/hw/voiceapp/ps378/prod_brochure09186a0080107d79.html

Hope this helps!

Rob

Community Member

Re: HP Servers - CM 5.1

We are running a DL320-G4 with a 2.8 or 2.9 GHz processor and it is running 5.1, however if you want to go to 6.0, you'll have to have the 3.4. Luckily I think it's just a processor upgrade so it should be a straight-forward migration from 4.x. We started at 5.0 and upgraded with no issues, however you're looking at a different upgrade experience coming from 4.x.

BTW, good luck getting a DL320 if you're going that route, the G4's are no longer in production and the G5's are not out yet!

129
Views
0
Helpful
2
Replies
CreatePlease to create content