Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HP Teaming issue on MCS7835

Hi there,

I have 5 CallManagers all with teamed network interfaces, all showing the following error in the event log:

Event Type: Error

Event Source: CPQTeamMP

Event Category: None

Event ID: 338

Date: 10/30/2005

Time: 4:05:14 PM

User: N/A

Computer: ES911

Description:

TEAM0: PROBLEM: An attempt was made to add a team member to a team. The new team member failed attempts to determine its Link State and/or Link Speed. The attempt to join the team has been failed. ACTION: Disable and (re-)enable this team's Network Connection on "Network (and Dial-up) Connections" page.

HP Website states this is a know bug and resolution is to upgrade the NCU to version 8.10 and the drivers for the network cards to 8.10.

Because of the locked down nature of the OS, if I upgrade these to get rid of the issue, will the servers still be supported Cisco? Does anyone have experience or advice on Cisco's policey of updating drivers on MCS's using vendor updates?

Cheers,

Mike Graham

3 REPLIES
Super Bronze

Re: HP Teaming issue on MCS7835

What version of the OS from Cisco are you running (i.e. 2.???)...?

Perhaps the newer version of the OS image or upgrade will have the updated drivers which will be a better option than upgrading individual components?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: HP Teaming issue on MCS7835

Only the best for these boxes, 2000.2.7sr8.

Any other thoughts?

Also CCM is running 4.1(3)sr1 with ES20 applied.

Super Bronze

Re: HP Teaming issue on MCS7835

Nothing terribly constructive :-)

Is it actually causing any issues?

With the error reporting inability to determine speed/duplex... what config have you on your ports? Are they 100Full or Auto?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
112
Views
0
Helpful
3
Replies