Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

HTTP 401.1 - Unauthorized: Logon Failed

Hi,

I am running CCM 4.1(3) and using IP Communicator 2.0.1.1.

When I try to go to "user options" in IP Communicator, the browser shows I am not authorized to view this page.

I have tried a few things to get this working but am running into a brick wall.

1.I tried using adminutility to reset password.

2.Changed the anonymous account for CCMCIP and CCMUSER to use CCMUSER account.

I have searched in the forums and seen the exact errors but unfortunately I did not see a reply with a definitive answer.

Can someone tell me what I need to do to fix this? I believe this is an authentication issue but I've done all I can to no avail.

I'm hoping someone can point out something else I can try or overlooked. Thank You

Alex

2 REPLIES

Re: HTTP 401.1 - Unauthorized: Logon Failed

did you enter your username and password in the user tab in preferences? (I guess so, otherwise the link doesn't work)

what is the url that the IPC opens?

if you enter http://ccm-ip-address/ccmuser manually, what happens? can you log in with your credentials?

New Member

Re: HTTP 401.1 - Unauthorized: Logon Failed

Thank you for the reply. After much research and trial and error, I found the answer. It was related to authentication issues with IIS. I changed the local policy for the user and configured IIS with CCMUser.

290
Views
0
Helpful
2
Replies
CreatePlease to create content