Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

hunt/pilot setup problem

Hi,

I have the following strange problem with a hunt/pilot setup.

1- Created a 2 line group

LineGroup1 : 8001/Phones, 8002/Phones

LineGroup2 : 8003/Phones, 8004/Phones

configured the following under the _Hunt Options_ of the Line groups :

Try next member; then, try next group in Hunt List

2- Created a hunt list which includes the above line groups

3- Created a hunt pilot (8888/Phones)which routes calls to above hunt list

The problem I am experiencing:

When I call the pilot number, the call arrives at the first DN defined in the LineGroup1(8001).

After 3-4 rings on last DN in first line group (LineGroup1), 8002 receive a busy signal(!). A top-down approach was configured.

Why does the call not arrive on the 2nd LineGroup in line if a no-answer state is received on the last DN in first line group.

I resetted all phones, hunt list and even rebooted the CCM's, running 4.1.2SR(1).

Thanks for giving any direction!

Drazen

5 REPLIES
Blue

Re: hunt/pilot setup problem

the calling phone/gateway has access to dial the pilot as well as the DNs in the first huntGroup. can the calling phone/gatway call the DNs in the second huntGroup?

if possible, try this to determine if the the calling phone/gateway has access to ring the huntGroupMember.

(check the partitions/CSSs to verify dial plan access for these calls)

New Member

Re: hunt/pilot setup problem

the calling phone has accass to dial any DNs in then second line group.

Silver

Re: hunt/pilot setup problem

Create a seconde Pilot point which include the seconde hunt group. On the first huntgroup add a member which directory number is the DN of the second pilot point and dont forget to check "Always route member".

New Member

Re: hunt/pilot setup problem

OK, but I want to use HuntPilot/HuntList/LineGroup, not HuntGroup/PilotPoint

Cisco Employee

Re: hunt/pilot setup problem

Try doing an 'Update' on the Hunt List. It's odd, but even though the line group shows up after adding it (or doesn't show up after deleting it) it doesn't take effect unless you do an Update on the Hunt List.

Don

164
Views
0
Helpful
5
Replies