Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

I can't update license for cue 3.2.1

Hello

I have unity express 3.2.1. I try to install cue-vm-license_25mbx_ccm_3.2.1.pkg.

I get this error:

cue-munich# software install upgrade url ftp://10.0.0.5/cue/cue-vm-license_25mbx_ccm_3.2.1.pkg username bla-la-la password 123

WARNING:: This command will install the necessary software to

WARNING:: complete an upgrade. It is recommended that a backup be done

WARNING:: before installing software.

Would you like to continue? [n]y

Downloading ftp cue-vm-license_25mbx_ccm_3.2.1.pkg

Bytes downloaded : 5307

Validating package signature ... done

ERROR: Package requires a previous installer version for non-clean install. You can do clean install or use helper, min version:(2, 0), current version: (2, 4, 0, 4), required version < min compatible version:(2, 4, 0, 1)

Can someone help me please

3 REPLIES
Hall of Fame Super Red

Re: I can't update license for cue 3.2.1

Hi Pavel,

If you are running this with CME then you are trying to use the wrong license file, note the _ccm_;

cue-vm-license_xxmbx_ccm_3.2.1.pkg

License information package for a 12-mailbox version of the Cisco Unity Express with VoiceMail application that works with ***Cisco Unified CallManager. For all Cisco Unity Express modules: AIM-CUE, NM-CUE, NM-CUE-EC & NME-CUE.

For Callmanager Express - CME it would look like this, note the _cme_

cue-vm-license_xxmbx_cme_3.2.1.pkg

Hope this helps!

Rob

New Member

Re: I can't update license for cue 3.2.1

Thank you for your answer.

I'm running ccm, not cme.

New Member

Re: I can't update license for cue 3.2.1

I've solved problem by myself

I need the command

software install clean url ftp://10.0.0.5/cue/cue-vm-license_25mbx_ccm_3.2.1.pkg username bla-la-la password 123

install not update

482
Views
0
Helpful
3
Replies