Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I.E 6.0

Are there any problems with Unity 3.0 and Internet Explorer 6?<br><br>

2 REPLIES
Gold

Re: I.E 6.0

IE 6 will not be supported until 3.1.

Keith

Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
kechambe@cisco.com

Anonymous
N/A

Re: I.E 6.0

The place to check for what is supported is:
http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/index.htm " target="_new">http:// http://www.cisco.com/univercd/cc/td/doc/product/voice/c_unity/sysreq/index.htm

This will be kept up to date at all times. Its a super reference that we rolled out with Unity 3.0(x).

Jami Stewart
Cisco Systems

90
Views
0
Helpful
2
Replies
CreatePlease login to create content