Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I need help for the VRU PIM (on PG) that not connect to the IPIVR

I have a problem with IPCC Enterprise, the ICM Subsystem will not go in service and the VRU PIM (on PG) not connects to it.

I have control all this thinks:

1. IP address & port # PIM is trying to connect to

2. VRU connection port (on IPIVR) and in VRU PIM (trying to connect on) .

3. Service control feed set up in VRU PIM setup.

4. ICM VRU scripts in ICM subsystem, CTI Route points & ports in JTAPI subsystem

The problem is that the PG connect to the VRU but the connection was later aborted by he VRU.

The log of the PIM report that:

“Attemping to connect to 10.20.168.10 port 5000

Connection to VRU established

Timeout occurred waiting for response to open Rec (=Message Type 3) Message

Error Receiving data from VRU last API error 10053 unestablished connection was aborted by the software in your host machine”

Thanks for every help that you can give to me, I need a solution desperately, help me for every think i can check in the configuration.

3 REPLIES
New Member

Re: I need help for the VRU PIM (on PG) that not connect to the

you need to look at the IVR logs to see why it dropped the connection. On the IP IVR just turn on all traces

New Member

Re: I need help for the VRU PIM (on PG) that not connect to the

I am having the same problem. Did you find the answer for this?

Thanks

Blue

Re: I need help for the VRU PIM (on PG) that not connect to the

Check your DNS - especially the reverse lookup of the pim ip address on the cra machine.

378
Views
0
Helpful
3
Replies