Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ICD Desktop agent doesn't work

I have CRA2.2(2) coresident with callmanager 3.1. I've configured the ICD agent user(associate with phone device- icd extension checked) and jtapi user(associated cti route points and ports) and rm(associate with phone device - no primary and no icd) at callmanager. I then configure at CRA the Jtapi provider, resource manager, resource group and esd, then telephony application. I've jtapi, http, rm-cm, application subsystem IN_SERVICE. Then I download the IP ICD DESKTOP AGENT to my laptop. the ccndir.ini was download to c:/program files/wfavvid and IPICDDesktopSetupv2.2.exe in my laptop(running win2k sp2). I double click to run IPICDDesktopSetupv2.2.exe but nothing appear at my laptop. I understand that I should see alogin screen but nothing has happened. I check under task manager and found IPICDDesktopSet process is there. I tried remove and rerun IPICDDesktopSetupv2.2.exe many time but still doesn't work. However when I log off from windows(whenever I had run IPICDDesktopSetupv2.2.exe) I always prompt to end program - should not see me. anyone knows what is going on?

  • Other Collaboration Voice and Video Subjects
2 REPLIES
Silver

Re: ICD Desktop agent doesn't work

I guess, you could have missed out something while installing CRA. Probably you could check out the right way of doing it using the following documents.

Installing Cisco CRA

http://www.cisco.com/en/US/products/hw/voiceapp/ps967/products_installation_and_configuration_guide_chapter09186a0080080c30.html

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_getting_started_guide_chapter09186a008009f463.html

Hope this is useful.

New Member

Re: ICD Desktop agent doesn't work

Hi, I'm quite sure that I had followed the steps correctly. Reason because I tried to install the ICD agent in another system(win2k server) and it works fine. However once I uninstall the agent and try reinstall again. I hit the same problem as I tried installing in my laptop(win2k). I don't get a logon screen and nothing seems to be installed but I have this ICD process running in task manager. I suspect my unintall wasn't clean and there might be some windows registry entry which i missed deleting. these entries might have stopped the installing process to stop. any suggestions?

100
Views
0
Helpful
2
Replies
This widget could not be displayed.