Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

ICM Third Party Compatibility Matrix

I have a 3rd Party matrix from 1/29/02, but it only goes up to ICM v4.5.0. I've tried to find one that includes 4.6.2 but can't. Is there one? I've searched on CCO, but the links are no longer valid. My concern is the document that I have states that InfoMaker 7.0.2 is required for v4.5. In checking with our software vendor, they can only get the latest version, 8.0. Does anyone know if 8.0 is supported for ICM 4.6.2?

2 REPLIES
New Member

Re: ICM Third Party Compatibility Matrix

Currently, InfoMaker 7.0.3 is the latest version that is supported for ICM 4.6.2. The software matrix is also no longer maintained separately. Instead, it is included in the Hardware Bill of Materials located here:

http://www.cisco.com/univercd/cc/td/doc/product/icm/ccbubom/index.htm

The software requirements for each node are listed there.

- Bill
New Member

Re: ICM Third Party Compatibility Matrix

The ICM Bill of Materials, posted on CCO at:

http://www.cisco.com/univercd/cc/td/doc/product/icm/

Lists all the appropriate hardware and supported 3rd party software for each platform in the ICM solution.

ICM 4.6.2 requires InfoMaker 7.0.3. 8.0 is not supported for use with ICM's Admin Workstation (MonitorICM) nor WebView reporting at this time.

480
Views
0
Helpful
2
Replies
CreatePlease to create content