Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

ICM v4.5 LGR setup problem for Lab system

Folks, some members of my team are having a problem installing a LGR for a lab setup. Specifically, after completing an NT and SQL 7 install, the box works just fine. After installing the LGR software, the box just spins like a top...continuous reboot after the NT login splash screen.

We're working to build another partition on the HDD with a clean NT install and nothing else, so that we can view the NT logs to see what they may say, but it's slow going (they are RAID drives, and pulling the RAID drivers for a DOS boot to add a partition is proving to be very challenging).

No ICM services are configured as auto-start on that box. The server's Server Tools partition is intact.

We've also tried installing the RTR, with the same results.

Thoughts from the group?

Community Member

Re: ICM v4.5 LGR setup problem for Lab system

Does the NT server Bluescreen befor re-booting?

Which version of 4.5 are you using?

4.5 loads Cisco Discovery Protocol which causes problems on HP boxes. Try ICM 4.5A which has the updated CDP divers.(after a rebuild of NT and SQL7)

You can just install the CDP drivers from the CD by renaming cdpsetup.inf to oemsetup.inf and installing the CDP driver before installing the ICM software

Community Member

Re: ICM v4.5 LGR setup problem for Lab system

Not a blue-screen; when you complete the installation of the LGR and reboot, the server just continually reboots one half-second after the "Cntl-Alt-Del to logon" window comes up.

These are Dell servers, so that prevents simple troubleshooting via TAC, since the platform's not supported. But, I will suggest v4.5A to my teammates and see what develops. Thanks for your input.

Community Member

Re: ICM v4.5 LGR setup problem for Lab system

What model Dell server?

Community Member

Re: ICM v4.5 LGR setup problem for Lab system

Certainly sound like the problem we had with CDP.

(We never tried it on a Dell). If during the install of ICM (during the file copy) you got a weird setup error message then this has been, for us at least, the indicator the CDP did not install properly. A reboot after this will cause the problem you described.

Community Member

Re: ICM v4.5 LGR setup problem for Lab system

The CDP issue is caused by the the NIC Bindings not being set in registry correctly during the initial Service Pack 0 installation. I was told it only occurs on 'multi homed' boxes, but that is not true - even single NIC machines like Network AWs are effected.

Cisco have told me this will not be fixed in ICM 4.5 ie. 4.5a will not help. ICM 4.6 will be OK.

A work-around exists:

1. After the ICM upgrade / install and hotfixes are applied and BEFORE the reboot go to C:\winnt\system32\etc\drivers directory and rename the CDP.SYS file to CDP.SYS.OLD

2. Use regedt32.exe and Go to the


3. You will see that there are no entries. (A good install should have some valid values for Bind, Route, Export).

Go to Network Properties->Protocols->CDP and select Update.

You will be prompted for the OEMINF file location -hit OK and an error will occur due to the file not being found. Now hit O.K. etc and CLOSE to come back out of the Network properties dialog.

This will cause a "progress bar" series of dialogs and the updating of the bindings to occur.

When asked to restart, click O.K. to reboot the PC. (You will get an error on restart due to the system not being able to find the CDP.SYS file at this stage).

4. Now recheck the registry values again and you should now have valid entries. You can now rename the CDP.SYS file correctly back into the drivers directory and reboot again.

Community Member

Re: ICM v4.5 LGR setup problem for Lab system

I've been working on this particular issue on an ICM 4.5 deployment in the past month. Just wanted to take a quick moment and thank everyone for their input, Tim P-M for submitting this for me and especially Roy Nelson for the solution. I followed your suggested instructions and it solved the problem immediately. Any ideas what specifically causes this? I'm sure it's not multi-homed machines also. I've experienced this problem on both Dell PowerEdge and HP LC servers. One had a single NIC and one had dual.

The only thing I can see in common is both servers had integrated NICs. I'm not sure of the chipset, I didn't investigate that far once the problem was solved. Maybe the issue is specific to a particular chipset?

Personally, I don't plan on spending too much time narrowing this down if the issue is resolved in 4.6. However, for curiosity's sake...any thoughts are welcomed.

CreatePlease to create content