Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ICS-7750 and CCM 3.3(5)

Does anyone know if CCM 3.3(5) is supported on the ICS-7750?

In the release note for 3.3(5) the ICS is mentioned, but it never says that it really is supported.

I found a document dated in march this year saying that 3.3(4) and 4.0(2) is supported but I don't think that 3.3(5) was available back then. My customer is getting the error hardware not supported when she is trying to upgrade.

She is running 3.3(2) for the moment and wants to be able to run the Cisco2811 as a gateway.

3 REPLIES

Re: ICS-7750 and CCM 3.3(5)

3.3.5 is not supported on the ICS-7750. The document that you read is accurate even though it was march. The release notes for 3.3.5 are errored. Sorry to be the bearer of bad news.

Cisco Employee

Re: ICS-7750 and CCM 3.3(5)

Did she order CCM with part number that looks like SW-CCM-xxx-ICSxxx?

http://www.cisco.com/en/US/products/hw/voiceapp/ps967/prod_eol_notice09186a008032d553.html

Cisco Employee

Re: ICS-7750 and CCM 3.3(5)

I found internal documentation that CCM 3.3(5) is not supported on ICS. The internal bug id is CSCee55018.

93
Views
0
Helpful
3
Replies
CreatePlease to create content