Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ICS 7750 and VG248

Does anyone have experience in both of these equipments working together ? any problem ? Thanks for any response.

Duc Vu

2 REPLIES
Cisco Employee

Re: ICS 7750 and VG248

You need to have had your ICS7750 already upgraded to 2.x software so that you can run CallManager 3.1(2c) or later on your SPE-310 blade(s). That is the minimum CallManager version required to support the VG248.

Cisco Employee

Re: ICS 7750 and VG248

I've seen people use it successfully with the new ICS7750 version 2.1, since it supports later versions of callmanager. I don't know about the 1.X versions of the ICS7750.

83
Views
0
Helpful
2
Replies
CreatePlease to create content