Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ICS 7750 SPE Unity 4.0.2

I'm trying my best to keep all my IPT servers up to date. The WIN-OS_upgrade-k9.2000-2-5.exe says not to install on Unity SPE blades. What do I do now? I tried the Unity forum and they said to try this one.

1 REPLY
Silver

Re: ICS 7750 SPE Unity 4.0.2

I also have some issues with this. The error is " "upgrade can only be performed on a Cisco approved hardware platform".

214
Views
0
Helpful
1
Replies
CreatePlease to create content