Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ICS Callmanager Upgrade Confusion

I am attempting to upgrade an ICS-7750 with CallManager.

I currently have a single MRP200, running 12.2(4)XL1, a single SPE310 running Software Bundle 2.1.0 and CallManager 3.1.2(c)

I have a single SSP running 12.0(5.2)XU and a SAP running AC1_0_6

Here's my confusion. After consulting with my Cisco partner, I purchased the SW-CCM-3.3-UPG= to upgrade my system.

However, upon further investigation I discovered:

1) The kit doesn't seem to have any System manager software which would seem to be a requirement.

2) A review of the material on this site implies that CCM 3.3(5) which is the version included in this upgrade isn't compatible with the ICS.

3) The kit does contain OS 2000.2.7 which I believe is appropriate.

Here are my questions.

What is the appropriate upgrade path? -- 3.3(x) or 4.x --

What is the ICS capable of? Doesn't 4.x require 2 GB of RAM and the ICS max out at 1.5GB?

What are the correct part numbers (I'm doubting my local cisco partner who had come out and surveyed my equipment before the order)

My Goal is to make the ICS limp along for a few more years and then migrate to a hosted solution when that matures more.

Thanks in advance for any help or guidance anyone can provide. Cisco has gobs of documentation which seems to be outdated, contradictory or non-applicable on this issue.

2 REPLIES
Bronze

Re: ICS Callmanager Upgrade Confusion

You have to upgrade from CCM 3.1(2c) --> 3.2(2c) --> 4.0(1).

4.0(1) requires minimum SQL2k sp3 and OS 2000.2.5sr2 required prior to upgrade.

Ordering information is available here.

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_data_sheet09186a00801f8e2e.html#wp41889

New Member

Re: ICS Callmanager Upgrade Confusion

I'd recommend CM 3.3(4) and ICS software 2.6.2 as a solid combination. You'll need SAU on the ICS platform or a good cisco contact to obtain the 2.6 upgrade CD's for ICS though. ICS 2.6 includes SQL2000.

I'm pretty sure OS 2000.2.7 isn't compatible with the ICS though.

101
Views
0
Helpful
2
Replies
CreatePlease to create content