Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

ICS7750 and call manager 3.1.3a

If I want to put on the support patch F, the documentation says I require

win-os-upgrade.2000-1-3spa. How do I find out what can an cannot be put on the ICS7750 SPE ???

2 REPLIES

Re: ICS7750 and call manager 3.1.3a

New Member

Re: ICS7750 and call manager 3.1.3a

For what is worth, I think many of the Win upgrades are in ICS v2.4 software. We have used 3.1(3a) spF on both ICS 2.4 and ICS 2.5 with no apparent problems.

102
Views
0
Helpful
2
Replies
CreatePlease to create content