Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ICS7750 vlan question

Hi

I'd like some advice on setting up a 7750 with a 3550-24 pwr as the vlan router. According to the 7750 docs I have to keep all the chassis ports in the native Vlan. I'd like to be able to separate the network management traffic from the voice vlan but I'm not sure how to do it. Here's the configuration I'm using now:

3550-24pwr snippit

------------------

interface FastEthernet0/2

description Fast Ethernet Trunk to SSP

switchport trunk encapsulation dot1q

switchport mode trunk

switchport voice vlan 2

no ip address

spanning-tree portfast

!

interface FastEthernet0/3

description IP Phone Access Ports

switchport trunk encapsulation dot1q

switchport mode trunk

switchport voice vlan 2

no ip address

spanning-tree portfast

.

.

.

interface Vlan1

ip address 192.168.2.1 255.255.255.0

!

interface Vlan9

ip address 192.168.9.97 255.255.255.0

7750 SSP snippit

----------------

interface FastEthernet0/1

description Fast Ethernet Trunk to 3550-24-PWR

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/8

description Connection to CCM SPE

spanning-tree portfast

!

interface VLAN1

ip address 192.168.2.2 255.255.255.0

no ip directed-broadcast

no ip route-cache

if anyone can point me in the direction of a better way to do this I'd appreciate it

Thanks

Kris Seraphine

Kris.Seraphine@cliftoncpa.com

1 REPLY
Silver

Re: ICS7750 vlan question

84
Views
0
Helpful
1
Replies
CreatePlease to create content