Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IE 5.5 SP 2

I am on Unity 2.4.6.102 and when I patched up my browser to SP2 with the Q306121 and Q313675 patches, I can no longer access SAWEB. The error I recieve indicates that I must have cookies enabled to access the Unity page. Cookies show as enabled in the Tools, Internet Options, Security, but I believe it is all handled differently with the patches. In looking on the forum I don't see any other complaints like this, am I the only one with this issue? Since I can go to a computer with IE only patched to SP1 and get in fine and the problem only started to occur when I patched up my browser I am thinking it is related. Do I have to use a less "secure" browser to get to the pages? Last but not least is this something that doesn't apply to 3.x product?<br><br><br>Anthony Duval<br>Systems Engineer <br>Special Order Systems<br>aduval@team-sos.com<br>

2 REPLIES
New Member

Re: IE 5.5 SP 2

IE 5.5 SP2 works fine on all 3.x releases.
3.0(x) releases have issues with IE 6.0 and will nto work there.
To use IE 6.0 you will need to be running Unity 3.1(x)

Anil Verma
Cisco Systems
anilve@cisco.com

Anonymous
N/A

Re: IE 5.5 SP 2

I ran into this SP2 problem. If the customer wants to keep his Unity 2.4.6, is he committed to stick with IE 5.5 SP1??

79
Views
0
Helpful
2
Replies