Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Image not getting uploaded on 7942

Hi,

i am having

CCM = 6.1.2.1000-13

phone = 7942

I am trying to change the background image but i am unable to do so.

I am referring to this document "http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7962g_7942g/6_1/english/administration/guide/7962cus.html#wp1030672" have done all the changes to List file but still its not working.

Please help.

regards

Neo

10 REPLIES
Bronze

Re: Image not getting uploaded on 7942

Neo,

I assume you have uploaded the TN-Gelogo.png, and the Gelogo.png to the same directory as the XML file.

Have you reset the TFTP service?

Thanks

Paul

Cisco Employee

Re: Image not getting uploaded on 7942

most common issued are you do not set the EXACT size or do not put the files in the right folder:

7942 / 7962

Full size image-320 pixels (width) X 196 pixels (height).

Thumbnail image-80 pixels (width) X 49 pixels (height).

Directory "/Desktops/320x196x4"

make sure it's all right, restart TFTP and try again

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Image not getting uploaded on 7942

Hi,

1) I have restarted the TFTP service , infact i have even restarted the complete Server itself.

2) I have reduced the size of the pics using "ImRe" software and i have uploaded all three files in "/Desktops/320x196x4"

Please help on this

regards

Neo

Cisco Employee

Re: Image not getting uploaded on 7942

exactly what do you see??

if you don't see the images, the list.xml file is wrong

if you see blue images, the images are wrong

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Image not getting uploaded on 7942

Hi,

When i press the "background" button on Cisco 7942 phone i just see two default images , thats it.i have uploaded that List.xml , i haven't found any problem in that please check that.

regards

Neo

New Member

Re: Image not getting uploaded on 7942

Hi ,

Please help me on this.

regards

Neo

Cisco Employee

Re: Image not getting uploaded on 7942

had you already checked the list.xml file as i advised?

it's either wrong or in wrong directory.

if it was correct but images wrong you would get blue squares, but you're not getting that

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Image not getting uploaded on 7942

Hi Java,

Jsut curious , by defualt there are only 2 images on Cisco 7942 phone ?

regards

Nep

Cisco Employee

Re: Image not getting uploaded on 7942

don't have one right one to confirm but as far as i remember yes

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Image not getting uploaded on 7942

its not working , anyone who can help me on this !!

regards

Neo

393
Views
0
Helpful
10
Replies