Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Import tool

Does the import tool work to expoet DB from 3.0x unity...or it is just exporting from 2.4X...If this is a case how can I export the DB in 3.0x...<br><br>Sean Poure<br>NEC-Voice Engineering<br>Sr. Aplication Engineer<br>714 4846275<br>

Sean Poure
1 REPLY
Anonymous
N/A

Re: Import tool

The export tool only works with 2.4.x... there is currently no way to easily export Unity data from a 3.x system and import it into another 3.x system. The applications team is working on a "disaster recovery" tool for 3.x (it's in testing starting the end of this week) that will accomodate moving Unity data between servers and the like which will probably do what you want (and much faster than the import/export since it's not going through the DOH, but right to SQL).

I can't say when it'll be released (probably a good 4 weeks of testing out). When it's available for download from CCO and AnswerMonkey, I'll post a note out here about it.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

206
Views
0
Helpful
1
Replies
CreatePlease login to create content