Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Import Utility for 3.1.3 upgrade

I am migrating from 2.4.6 to 3.1.3. We sucessfully exported from 2.4.6 and are importing onto a clean 3.1.3 machine. Import Utility is hanging w/ message "The action cannot be completed because the other application is busy. Choose "switch to" to activate the busy applciation and correct the problem." The buttons: <switch to> or <retry> are then availale to select. We select switch to or retry and nothing happens. Message continues to pop up. In the import log the last message is: "Completed, Import process co" as if the process is hung.<br><br>

5 REPLIES
Anonymous
N/A

Re: Import Utility for 3.1.3 upgrade

That's an OS message, not an application message... haven't seen that one before but it's probably a hidden process stealing the focus away or something of the like. You don't want to do the "Switch to" in that case I don't think.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: Import Utility for 3.1.3 upgrade

One more piece of info ... We are exporting from a Unity 2.4.6, Exchange 5.5 system (Dell 2400) and we are importing onto a new server platform (Dell 2500) running Unity 3.1.3 and Exchange 2000. Is it possible that it will not work w/ Exchange 2000 from Exchange 5.5? Also, this is a small install. We are doing VM only w/ Exchange and unity on the same platform (approx. 200 users).

Anonymous
N/A

Re: Import Utility for 3.1.3 upgrade

no... the import/export tools are not aware of the backend store you're using - it goes through the DOH libraries to get stuff out and punch it back in so the fact that you exported 55 and imported onto 2K is not an issue.

Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

New Member

Re: Import Utility for 3.1.3 upgrade

What do you suggest? I am getting this same error on two different Dell 2500 machines that were installed from scratch w/o any problems. I have to fix this today for 200 new users next week. I think I am going to start again w/ Exchange 5.5 installed on the target server.

Anonymous
N/A

Re: Import Utility for 3.1.3 upgrade

I'm not sure what you're seeing... I'm quite certain the import and export tools work, they've been run on hundreds of sites without a hitch. I really don't think this is an application problem with the import. I don't know what you have installed or what could be causing that issue but it's something specific to your environment/configuration (virus software?). Based on the info I have here I can't really speculate in a more detailed way on what might be happening... but something is yanking focus away from the application or the OS wouldn't be putting that message up.


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
lindborg@cisco.com
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

98
Views
0
Helpful
5
Replies