Cisco Support Community
Community Member

Impossible to factory reset 7941G

Could you please help me solve the following issue?

The IP phone cannot boot completely: when I power it on, headset and mute leds go on and off, then speaker led goes on but it stays on and the load is blocked here (nothing appears on the screen).

So I tried the reset sequence by pressing # during the boot but the IP phone never display "Reset key sequence detected"...

Is there any other method to reset the IP phone to factory defaults?



Re: Impossible to factory reset 7941G


Here is the doucmentation for the factory reset. The 7941 function more like the 7970s and I don't believe they present the message you stated. The present flashing LEDs.

Step 1 Unplug the power cable from the phone and then plug it back in.

The phone begins its power up cycle.

Step 2 While the phone is powering up, and before the Speaker button flashes on and off,

press and hold #.

Continue to hold # until each line button flashes on and off in sequence in amber.

Step 3 Release # and press 123456789*0#.

You can press a key twice in a row, but if you press the keys out of sequence, the factory reset will not take place.

After you press these keys, the line buttons on the phone flash red and the phone goes through the factory reset process.

Do not power down the phone until it completes the factory reset process and the main screen appears.

Please rate any helpful posts



Community Member

Re: Impossible to factory reset 7941G

Hi Fred,

As I said in my previous message, I have tried this. I press and hold # for more than an hour ! And the line buttons never flashes on and off. So I cannot do the step 3.

I have tried this with PoE and with a power supply, the result is the same.

I also tried to boot on the second load with the handset off-hook but it still no boot.

Community Member

Re: Impossible to factory reset 7941G

Did someone encounter this issue or have a solution to it? The IP phone does not do anything other but to light the speaker led, nothing appears on the screen...

Community Member

Re: Impossible to factory reset 7941G

I was waiting for something to display on the lcd too but it seems you just need to type in the reset sequence once the line buttons start flashing. I'm still waiting for the the thing to reset though.

CreatePlease to create content